よくあるご質問 Q&A > ツール・アプリ > スマートフォン > 基本事項 > スマートフォンの対応機種は?
?

スマートフォンの対応機種は?

A
対応機種は以下のとおりです。

<スマートフォンサイト>
■iPhoneをご利用の場合
OS:iOS 5.1以上
ブラウザ:デフォルトブラウザ

■Android端末をご利用の場合
OS:Android OS 2.3以上
ブラウザ:デフォルトブラウザ・ Chrome(4.0以上)

<スマートフォンアプリ>
●「SBI証券 株」アプリ(iPhone・Androidアプリケーション)の対応機種
iPhoneアプリケーション
iOS 7.0以上がインストールされたiPhone、iPod touch 、および iPad (互換 )
※最新のバージョンには対応していない場合がございます。

Androidアプリケーション
Android OS 4.1以上がインストールされた対象機種
※最新のバージョンには対応していない場合がございます。
※当社にて上記対象機種の動作確認を行っておりますが、機種依存や設定等によりご利用いただけない場合がありますのでご注意ください。


HYPER先物・オプションアプリ(iPhone・Androidアプリケーション)の対応機種
iPhoneアプリケーション
iOS 8.0以上がインストールされたiPhone、iPod touch 、および iPad (互換 )

Androidアプリケーション
Android OS 4.1以降がインストールされた対象機種
※当社にて上記対象機種の動作確認を行っておりますが、機種依存や設定等によりご利用いただけない場合がありますのでご注意ください。

HYPER FXアプリ(iPhone・Androidアプリケーション)の対応機種
iPhoneアプリケーション
iOS 8.0以上がインストールされたiPhone、iPod touch 、および iPad(互換)

Androidアプリケーション
Android OS 4.1以上がインストールされた対象機種
※最新のバージョンには対応していない場合がございます。

●HYPER CFDアプリ(iPhone・Androidアプリケーション)の対応機種
iPhoneアプリケーション
iOS 7以降
※ iPhone 4S 以降
※ iPhone以外(iPad等)は対象外となります。

Androidアプリケーション
Android OS 4〜 Android OS 6がインストールされた対象機種
※タブレットは対象外となります。

(2018/7/11現在)
解決しましたか?
Powered by i-ask
ページトップへ